[lkml]   [2006]   [Oct]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: make pdfdocs broken in 2.6.19rc2 and needs fixes
    Ar Sul, 2006-10-22 am 23:47 +0200, ysgrifennodd Andi Kleen:
    > When you do make pdfdocs with 2.6.19rc2-git7 you get tons of error
    > messages and then some corrupted PDFs in the end.

    Some vendor shipped pdf and TeX tools are problematic. It works
    correctly on Red Hat except for kernel-api which has become too big for
    the default settings when ext4 was added. The TeX hash size gets
    exceeded, TeX emits

    "! TeX capacity exceeded, sorry [hash size=60000].
    If you really absolutely need more capacity,
    you can ask a wizard to enlarge me."

    Really it would be nice to find a more modern way from the input to pdf
    without going via tex.

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2006-10-23 13:09    [W:0.019 / U:12.332 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site