[lkml]   [2006]   [Jan]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: vesa fb is slow on
Hai Zaar wrote:
>>> But anyway, do you have a clue why do I still get this error?
>>> PCI: Failed to allocate mem resource #6:20000@f8000000 for 0000:40:00.0
>>> I've several workstations with _exactly_ the same hardware. I've tried
>>> two of them - both give the error with (and no errors with
>> Can you post the entire dmesg?
>> Tony
> Attached.

Looks harmless to me.

Can you check /proc/iomem just to verify if that particular address has
been reserved by the OS.

And, are you experiencing any problems with your nvidia card, ie, are
you able to launch X?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2006-01-27 18:24    [W:0.044 / U:1.044 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site