lkml.org 
[lkml]   [2006]   [Jan]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: soundblaster pnp ide won't pnp
From
Date
On Tue, 2006-01-10 at 19:16 -0600, Fredrick O Jackson wrote:
> ok, so far Ive tried with and without isapnp support in the kernel, I've
> toggled the PNP OS, and ACPI switches in the bios, I've tried compiling the
> drivers into the kernel (hd, ide, ide-disk, isapnp, ide-pnp, and others) on
> 2.6.14, 2.6.15 and 2.4.27. I've used kernel command lines. I usually get
> messages similar to that below (at the bottom). I also cannot find the
> modules ide, ide-probe, or ide-detect which are documented in the
> Documentation directory.
>
> what method is recommended and what kernel would you suggest?
>

> Jan 10 12:42:41 pthree kernel: ide: failed opcode was: unknown
> Jan 10 12:42:41 pthree kernel: ide2: reset: success
> Jan 10 12:43:11 pthree kernel: hde: irq timeout: status=0x50 { DriveReady
> SeekComplete }
>

You don't say whether you are trying to use the ALSA or OSS driver. And
your dmesg has no mention at all of a sound card, it just shows that hde
is failing.

First, if you were trying to load the OSS driver, try the ALSA driver,
and post the output of dmesg when loading snd-sb16 and the output of
"cat /proc/asound/cards".

Lee

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2006-01-11 02:28    [from the cache]
©2003-2011 Jasper Spaans