lkml.org 
[lkml]   [2005]   [Sep]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: DMA broken in mainline 2.6.13.2 _AND_ opensuse vendor 2.6.13-15 - oopsers
On Thu, 22 Sep 2005, David R wrote:

>
> >
> >
> >>DMA is broken in 2.6.13.2 and opensuse 2.6.13-15, for my cdrom/dvd
> >>
> >>
> >
> >particular that you turned off IDE PCI
> >
> >
> You are totaly correct and I apologize for that, the last thing I want
> to do is increase the noise level. I spent several hours trying to get
> netconsole to work with this, but I spose it just happens to soon. Im
> getting an oops now. (The oops was happening a week or so ago when I
> first tried to upgrade from .12 to .13 by simply using make oldconfig
> and going from there, then I started poking around and eventualy the
> drive worked but with no dma) Attached is my current oops generating
> config. Here is a digicam shot of my screen:
>

if you can't use serial console or netconsole, can you use a
smaller screen font so that we can see more oops info?
that screen shot is missing a good bit of info.

>
> Again my drive is a:
>
> LITE-ON DVDRW SOHW-1693S, FwRev=KS09
>
> And my IDE chip is a:
> VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE (rev 06)
>
> Thanks!
>
> -David
>
> ps. Your beard rocks!

--
~Randy
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-09-22 17:50    [W:0.052 / U:0.736 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site