[lkml]   [2005]   [Aug]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Logitech Quickcam Express USB Address Aquisition Issues
On Sunday 07 Aug 2005 19:54, Alistair John Strachan wrote:
> On Sunday 07 Aug 2005 12:36, christos gentsis wrote:
> [snip]
> > > I searched up google a bit and recieved some warnings about acpi
> > > causing problems, so I disabled that, but was still unsucessful in
> > > getting that to work. Please let me know if any other information is
> > > required. Thanks ahead of time.
> > >
> > > Chris White
> >
> > does the drivers for the Phillips web cams come back to the kernel?
> > because i thought that it was taken out...
> >
> >
> >
> > check this site and see if your cam was one of the cams that supported
> > from the driver that discontinue... so if is supported by this driver,
> > download and install it... it works i try it with my cam ;)
> The in-kernel pwc driver doesn't work for me either. I highly recommend you
> try the above if this turns out to not be a hardware fault.

Sorry, I didn't even check the link. Try the driver from:

Which seems to work better.


'No sense being pessimistic, it probably wouldn't work anyway.'
Third year Computer Science undergraduate.
1F2 55 South Clerk Street, Edinburgh, UK.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-08-07 21:00    [W:0.055 / U:1.324 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site