[lkml]   [2005]   [Aug]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: DRM VIA driver on Unichrome Pro K8M800
    On Sat, 2005-08-06 at 21:26 +0200, Joris van Rantwijk wrote:
    > Hello David,
    > I noticed you guided the VIA DRM driver into linux-2.6.13-rc3. Are you
    > the right person to send questions/problems/patches about this driver?
    > I am trying to get it to run on my Unichrome Pro K8M800 chipset and
    > it finally seems to be working (a bit) now.

    FWIW, this is working great with my CLE266 chipset.

    [drm] Initialized drm 1.0.0 20040925
    ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
    [drm] Initialized via 2.6.3 20050523 on minor 0: VIA Technologies, Inc. VT8623 [Apollo CLE266] integrated CastleRock graphics
    agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-08-07 00:24    [W:0.019 / U:25.424 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site