lkml.org 
[lkml]   [2005]   [Aug]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Very strange Marvell/Yukon Gigabit NIC networking problems
    Stephen Hemminger wrote:
    > You have a version of the Marvell Yukon that was affected
    > by a fix in 2.6.13.
    > skge addr 0xfeaf8000 irq 19 chip Yukon-Lite rev 9
    >
    > Both the skge and sk98lin driver were fixed to check for this.
    > Without the fix, the chip will be in the wrong power mode.
    >
    > The version of sk98lin driver from SysKonnect already had the
    > fix, so if your distro used that one, it would have the reset
    > the power mode as needed.

    So, am I right in saying we can't do anything in skge to work around this to
    allow those older buggy drivers to work on the next reboot? More reports are
    cropping up, e.g.:

    http://forums.gentoo.org/viewtopic-t-375828.html

    Given that it seems to be affecting the Windows drivers too, it would be great
    if something could be done.

    Thanks,
    Daniel
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-08-31 12:00    [W:0.055 / U:0.056 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site