lkml.org 
[lkml]   [2005]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Very strange Marvell/Yukon Gigabit NIC networking problems
Hi all,

I have "fixed" the problem in a very wierd way.Reading
your post I thought maybe when removing the driver
itself it set some bit incorrectly. Then I decided to
do:

Boot with init=/bin/bash so bypass all other things.
modprobe skge

run ifconfig eth0 ip_num up


ping a host

then while pinging hit Ctrl+Alt+Del key to hot reboot
the system.

I still see the light at the hub lits. Now I boot to
winXP and as I expected , it worked!

No I boot 2.6.11 and it worked, so the problem resolve
but I am tooooo scared to run 2613 now :-)

Hope this information helps debuging the driver.

Thanks.

S.KIEU

Send instant messages to your online friends http://au.messenger.yahoo.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-08-30 14:32    [W:0.143 / U:34.384 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site