lkml.org 
[lkml]   [2005]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Very strange Marvell/Yukon Gigabit NIC networking problems

Ok, I reproduce the problem and attached several lspci
log here


--- Stephen Hemminger <shemminger@osdl.org> wrote:

> On Tue, 30 Aug 2005 13:18:57 -0700
> Jesse Brandeburg <jesse.brandeburg@gmail.com> wrote:
>
> > on 2.6.11/12 when it isn't working maybe you
> should send us the output
> > of lspci -vvv
> >
> > just a hint, I'm guessing its power management
> related, and / or
> > something to do with the pci bus code.
>
> Also, the dmesg output with skge driver will show
> chip version and revision.
> The problem is obviously some of the chip
> initialization that is complex
> with the Marvell chips. Something is probably
> missing. There was a fix
> in the latest 2.6.13 that is probably related:
>
>
>
http://www.mail-archive.com/netdev@vger.kernel.org/msg00438.html
>

S.KIEU






____________________________________________________
Do you Yahoo!?
The New Yahoo! Movies: Check out the Latest Trailers, Premiere Photos and full Actor Database.
http://au.movies.yahoo.com[unhandled content-type:application/x-gzip][unhandled content-type:application/x-gzip][unhandled content-type:application/x-gzip][unhandled content-type:application/x-gzip][unhandled content-type:application/x-gzip]
\
 
 \ /
  Last update: 2005-08-30 22:53    [W:0.062 / U:0.144 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site