lkml.org 
[lkml]   [2005]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Second "CPU" of 1-core HyperThreading CPU not found in 2.6.13
Pallipadi, Venkatesh wrote:
>>-----Original Message-----
>>From: linux-kernel-owner@vger.kernel.org
>>[mailto:linux-kernel-owner@vger.kernel.org] On Behalf Of Chase Venters
>>Sent: Monday, August 29, 2005 9:04 PM
>>To: linux-kernel@vger.kernel.org
>>Subject: Second "CPU" of 1-core HyperThreading CPU not found in 2.6.13
>>
>>Greetings kind hackers...
>> I recently switched to 2.6.13 on my desktop. I noticed
>>that the second
>>"CPU" (is there a better term to use in this HyperThreading
>>scenario?) that
>>used to be listed in /proc/cpuinfo is no longer present.
>
>
> Complete 'dmesg' please.
>
> Thanks,
> Venki
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/

just verified.
i have got the same problem here.
p4 asus mainboard most recent bios
prescott cpu
everything is fine for detecting cpu with 2.6.13-rc1
i just tested 2.6.13-rc7 and release today only 1 cpu is shown

regards
marcel

ps. dmesg will follow tomorrow if nothin has reached the ml then.
(i need the machine now compiling some stuff)
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-08-30 20:58    [W:0.545 / U:0.440 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site