lkml.org 
[lkml]   [2005]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: lost ticks and Hangcheck
On Fri, Aug 19, 2005 at 12:41:07AM -0700, Nathan Becker wrote:
> Hi,
>
> I'm running kernel 2.6.12.5 with x86_64 target on an AMD X2 4800+ and
> Gigabyte GA-K8NXP-SLI motherboard (bios version F8). I'm having a problem
> with lost clock ticks. The dmesg says
>
> warning: many lost ticks.
> Your time source seems to be instable or some driver is hogging interupts
>
> Also if I enable hangcheck, then I get a huge number of Hangcheck messages
> in dmesg.

I get a lot of "kernel: Hangcheck: hangcheck value past margin!" messages
from 2.6.13-rc7 on AMD64 X2 3800+ and Asus A8V deluxe motherboard. No lost
ticks messages however.

>
> The main other symptom is that the system clock runs fast and
> inaccurately. It seems to run more inaccurately when I'm using the CPU,
> and be basically OK when idling.

That seems to be the case here too: clock runs too fast under heavy load
(burn-in tests involving kernel builds and large disk copies).

--
Frank
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-08-30 15:50    [W:0.076 / U:2.320 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site