[lkml]   [2005]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Very strange Marvell/Yukon Gigabit NIC networking problems
Forwarding on, please reply-to-all in future.

Steve Kieu wrote:
> Hi all,
> I have "fixed" the problem in a very wierd way.Reading
> your post I thought maybe when removing the driver
> itself it set some bit incorrectly. Then I decided to
> do:
> Boot with init=/bin/bash so bypass all other things.
> modprobe skge
> run ifconfig eth0 ip_num up
> ping a host
> then while pinging hit Ctrl+Alt+Del key to hot reboot
> the system.
> I still see the light at the hub lits. Now I boot to
> winXP and as I expected , it worked!
> No I boot 2.6.11 and it worked, so the problem resolve
> but I am tooooo scared to run 2613 now :-)
> Hope this information helps debuging the driver.
> Thanks.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-08-30 15:34    [W:0.099 / U:14.544 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site