[lkml]   [2005]   [Aug]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [patch] suspend: update warnings
On Tue, Aug 23, 2005 at 03:00:50PM +0200, Pavel Machek wrote:
> Hi!
> > > - DRI being used in X where the drivers don't properly support
> > > suspend/resume (NVidia esp)
> >
> > NVidias driver is not support and a copyright violation of the
> > copyrights of many of use. It's never supported so please don't
> > mention it.
> Unfortunately, it is quite common out there. I need to somehow keep
> those bug reports off my mailbox.

I think we made it pretty clear that people with binary modules should
sodd off. Feel free to use banner for a big "sod off as usual" warning
for all binary module user idiots.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-08-23 15:05    [W:0.056 / U:1.808 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site