lkml.org 
[lkml]   [2005]   [Aug]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.12.5: psmouse mouse detection doesn't work
Harald Dunkel wrote:

>At boot time my Logitech mouse is detected as
>
>I: Bus=0011 Vendor=0002 Product=0001 Version=0000
>N: Name="PS/2 Generic Mouse"
>P: Phys=isa0060/serio1/input0
>H: Handlers=event1 ts0 mouse0
>B: EV=7
>B: KEY=70000 0 0 0 0
>B: REL=3
>
>After manually reloading psmouse I get the expected
>
>I: Bus=0011 Vendor=0002 Product=0002 Version=0049
>N: Name="PS2++ Logitech Mouse"
>P: Phys=isa0060/serio1/input0
>H: Handlers=event1 ts0 mouse0
>B: EV=7
>B: KEY=f0000 0 0 0 0
>B: REL=3
>
>Using psmouse_noext=1 at boot time does not help.
>
>How comes that this doesn't work on the first run?
>
>I asked this more than a year ago, and somebody posted
>a fix, but obviously it wasn't accepted.
>
>What needs to be done to fix this?
>
>
Harri-

I was having problems with my psmouse also. Try the kernel boot option
"usb-handoff", see if that helps. This is just a suggestion. I have
nothing to do with the development of that driver.

Good Luck.

--
Michael Krufky

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-08-21 07:19    [from the cache]
©2003-2011 Jasper Spaans