[lkml]   [2005]   [Jul]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Acer Aspire 1691WCLi no boot problem
On Fri, Jul 29, 2005 at 12:01:26PM -0500, Jesus Delgado wrote:
> Iam have is the same problems with emachines M6807.
> On 7/29/05, Brad Barnett <> wrote:
> > I have a very odd problem with an Acer Aspire 1691WCLi. This laptop will
> > simply not boot with any Debian precompiled kernel, with the exception of
> > Debian's 2.4.27-2 initrd kernel. I have compiled my own kernels, using a
> > vast array of options, 2.6.11, 2.6.12,, 2.6.13-rc4 and 2.4.27,
> > they also all fail in exactly the same way. I have tried with and without
> > initrd, acpi, 386 or other processor options, as well as very lean,
> > stripped down kernels. I have tried with both lilo and grub, but both
> > result in the same hang.
> >
> > Lilo or grub boots the kernel, and I see the classic:
> >
> > boot: vmlinuz
> > Loading vmlinuz.................................................
> > BIOS data check successful
> > Uncompressiong Linux... Ok. booting the kernel.

I've filed a bug at kernel bugzilla, so yours reports won't be lost.

You can register at and add yourself
to CC list.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-07-31 23:31    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean