[lkml]   [2005]   [Jun]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: AE_NO_MEMORY on ACPI init after memory upgrade and oops
    On Thu, Jun 30, 2005 at 12:42:19AM -0700, Fedor Karpelevitch wrote:
    > I tried to upgrade memory on my laptop from 2 x 128m by replacing one of the chips
    > with a 256m chip (these are PC2100 SODIMMS in case that matters). The new chip
    > appears to be fine - I do not see any memory corruptions or whatnot and I ran
    > memtest without any problems.
    > However there are two issues related to ACPI with this new chip (the problems
    > go away when I replace it with the old one):
    > 1) when booting I get these error when "ec" module is being loaded:
    > Jun 23 23:25:28 bologoe kernel: [4294720.883000] ACPI-0405: *** Error: Handler for [SystemMemory] returned AE_NO_MEMORY

    Did you override your DSDT?
    Stefan Seyfried
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-06-30 10:48    [W:0.019 / U:3.236 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site