lkml.org 
[lkml]   [2005]   [Jun]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: 2.6.12 udev hangs at boot
    Date
    On Saturday 18 Jun 2005 13:32, you wrote:
    > Hi All,
    >
    > 2.6.12, GCC 3.4.4 on Slackware 10 base
    >
    > New 2.6.12 build hangs at initialising udev dynamic device directory on
    > boot. I used make oldconfig from 2.6.11.12, and all the new changes I
    > selected N, all bar nvidia FB support (I built several times, as I have a
    > GeForce4 card, so suspected the nvidia FB support at first and turned off).
    >
    > 2.6.11.12 works perfect.
    >
    > I have just spent an hour or so investigating, but I am none the wiser.
    >
    > Ideas what could be causing this?

    I had this problem because I was running an ancient version of udev (0.34,
    versus 0.58, at the time..). Try upgrading udev if it's out of date.

    --
    Cheers,
    Alistair.

    personal: alistair()devzero!co!uk
    university: s0348365()sms!ed!ac!uk
    student: CS/CSim Undergraduate
    contact: 1F2 55 South Clerk Street,
    Edinburgh. EH8 9PP.
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-06-18 15:07    [W:0.021 / U:126.652 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site