lkml.org 
[lkml]   [2005]   [Jun]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: tg3 in 2.6.12-rc6 and Cisco PIX SMTP fixup
Lars Roland wrote:

>On 6/17/05, Christian Kujau <evil@g-house.de> wrote:
>
>
>>Lars Roland schrieb:
>>
>>
>>>It does not seams to be limited to braodcom cards. 3com and Intel e100
>>>cards does the exact same stunt on kernels never than 2.6.8.1. Intel
>>>e1000 and realtek 8139 cards do however work.
>>>
>>>
>>hm - tricky, i think. because no kernel oopses, nothing to look at in the
>>syslog (yes?),
>>
>>
>
>Nothing anywhere, even tcpdump just seams to get cut off - I have not
>been debugging ethernet drivers for years, getting a little rusty at
>that, so nothing there yet.
>
>
>
>>various nic drivers affected, others not...in cases like
>>these only Documentation/BUG-HUNTING comes to my mind: if 2.6.8.1 works,
>>and 2.6.12-rc6 does not, we'll need to find out the kernelversion which
>>introduced this behaviour.
>>
>>
>
>That I can give you, kernel 2.6.8.1 works but 2.6.9 does not (at least
>not with tg3 and tulip cards).
>
>
>Regards.
>
>Lars Roland
>
>
>
one question,

Can I know what is the problem? I have 2 tg3 adapters, lots of
e100's and some Cisco PIX and devices.

I can try to reproduce it and see if anyone has something to say about it.

Let me know,

.Alejandro
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-06-17 03:30    [from the cache]
©2003-2011 Jasper Spaans