[lkml]   [2005]   [Mar]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] trivial fix for 2.6.11 raid6 compilation on ppc w/ Altivec
Jeff Garzik <> wrote:
> The boot param is rather lame, IMO, since it affects a -bunch- of
> laptops. But whatever...

My main desktop (a recent Dell), running 2.6.11-rc4-mm1 needs i8042.nopnp=1
(sic. It got renamed) so I can type stuff too. (rerekicks self). I expect
this machine would require i8042.noacpi=1 if it was running 2.6.11.

Lots of machines are affected. It's a bit of a howler.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:10    [W:0.057 / U:11.076 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site