lkml.org 
[lkml]   [2005]   [Feb]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [BK] upgrade will be needed
On Mon, Feb 14, 2005 at 03:30:47PM -0600, Tom Felker wrote:
> I really think the fewer restrictions you put on BK's use, the less likely it
> will be copied. When the open source community copies something, it's not out
> of a desire to screw somebody over. It's because they had an itch, a
> software need that couldn't easily be fulfilled otherwise, a demand.
>
> Apparently there is a demand for good SCM, and BK can satisfy this, and you've
> done the very admirable thing of letting the open source community use BK at
> no cost. But by putting such a heavy restriction on its use, you create a
> large portion of the community who won't or can't use it, and who therefore
> need a "copy" of it, which is exactly what you are trying to prevent.

I fully agree.

Josef "Jeff" Sipek
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 14:10    [W:0.655 / U:0.760 seconds]
©2003-2014 Jasper Spaans. Advertise on this site