lkml.org 
[lkml]   [2005]   [Feb]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [BK] upgrade will be needed
> So how would you suggest that we resolve it?  The protection we need is
> that people don't get to
>
> - use BK
> - stop using BK so they can go work on another system
> - start using BK again
> - stop using BK so they can go work on another system
> ...
>

I guess I don't see the advantage that accrues to BitMover Inc from
this or what you're trying to do here. I'm not trying to add kerosene
to a flame fest here, but I'm definitely scratching my head on this
one.

Is your concern that you don't want to provide a free tool to people
who then turn around to compete with you? That is, you don't want BK
to enable people to do things to harm BK and its ongoing development?

I mean- you're certainly free to impose whatever license you want, and
others are free to be happy or unhappy with that. I'm just trying to
figure out what you're actually trying to accomplish here.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:10    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site