[lkml]   [2005]   [Dec]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: PROBLEM: cannot boot 2.6.15-rc6 on Opteron machine
On Thu, 2005-12-29 at 14:38 +0200, Erez Zilber wrote:
> Arjan van de Ven wrote:
> >On Thu, 2005-12-29 at 13:38 +0200, Erez Zilber wrote:
> >
> >
> >>Hi,
> >>
> >>I've downloaded kernel 2.6.15-rc6 (had the same problem with rc7) and
> >>
> >>
> >
> >2.6.15-rc needs a newer udev version...
> >
> >
> >
> >
> Redhat AS4 comes with udev 039. I couldn't find a newer rpm for this distribution, so I cannot replace the current udev rpm. I've downloaded the latest udev sources from and installed it but I still get the same errors.

after you get a recent enough udev you probably need to recreate a new
initrd (and pray that you don't need a newer mkinitrd to match the newer
udev...) since udev is also put inside the initrd.

To be fair, enterprise linux distributions aren't actually designed to
run brand spanking new kernels, and the vendors aren't likely to update
userland tools to make newer kernels work either (unlike, say,
distributions like Fedora Core or SuSE or .. or .. or .. )

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-12-29 14:09    [W:0.052 / U:1.428 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site