lkml.org 
[lkml]   [2005]   [Nov]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 2/4] Hugetlb: Rename find_lock_page to find_or_alloc_huge_page
On Wed, Nov 09, 2005 at 05:37:52PM -0600, Adam Litke wrote:
> Hugetlb: Rename find_lock_page to find_or_alloc_huge_page

> On Wed, 2005-10-26 at 12:00 +1000, David Gibson wrote:
> - find_lock_huge_page() isn't a great name, since it does extra things
> not analagous to find_lock_page(). Rename it
> find_or_alloc_huge_page() which is closer to the mark.
> Original post by David Gibson <david@gibson.dropbear.id.au>
> Version 2: Wed 9 Nov 2005
> Split into a separate patch
> Signed-off-by: David Gibson <david@gibson.dropbear.id.au>
> Signed-off-by: Adam Litke <agl@us.ibm.com>

Also innocuous.

Acked-by: William Irwin <wli@holomorphy.com>


-- wli
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-11-10 01:14    [W:0.074 / U:2.108 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site