lkml.org 
[lkml]   [2005]   [Nov]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: 2.6.14-mm1 libata pata_via
    From
    Date
    On Llu, 2005-11-07 at 17:32 +0000, Chris Boot wrote:
    > Hi all,
    >
    > Since I've only got a DVD drive on good ol' PATA, I thought I'd try
    > Alan's latest VIA PATA driver for libata, to see where I got. Well,
    > the machine simply doesn't boot, preferring to get stuck after
    > detecting the drive. I've tried with and without
    > libata.atapi_enabled=1 and get the same result in both cases. Here's
    > my log with some SysRq output that might be useful:

    Thanks for giving it a try. Can you also give me an lspci -v for
    reference

    > [4294672.373000] ACPI: PCI Interrupt 0000:00:0f.1[A] -> Link [ALKA] -
    > > GSI 20 (level, low) -> IRQ 177
    > [4294672.411000] PCI: Via IRQ fixup for 0000:00:0f.1, from 255 to 1

    Thats suspicious in itself. I take it the VIA drivers/ide driver works
    fine and reports IRQ 1 however ?

    > [4294672.446000] ata5: PATA max UDMA/100 cmd 0x1F0 ctl 0x3F6 bmdma
    > 0xD000 irq 14

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-11-08 03:47    [W:0.024 / U:0.312 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site