[lkml]   [2005]   [Nov]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.15-rc1-git4 build failure on ppc64
Badari Pulavarty writes:

> I get following compile error on PPC64 - while trying to compile

You have CONFIG_NUMA=y. According to Anton, NUMA + FLATMEM is an
invalid combination, but unfortunately the Kconfig doesn't enforce
that at the moment. That is, if you want CONFIG_FLATMEM=y, you will
have to explicitly set CONFIG_NUMA=n.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-11-17 03:48    [W:0.036 / U:6.228 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site