lkml.org 
[lkml]   [2005]   [Oct]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: When did UFS read-write work?
Alexey Dobriyan wrote:
> I've tried to copy a small file to a partition mounted as ufstype=44bsd.
> It hanged while doing
>
> open("file", O_WRONLY|O_CREAT|O_LARGEFILE, 0100644)
>
> Second time, there was no hang, but there was no file on UFS partition
> too.
>
> Rebooting to OpenBSD:
>
> ~ $ cd linux/ <=== created by Linux
> ~/linux $ ls -la
> ls: .: No such file or directory
>
> Does anyone remeber when UFS rw was OK?

I don't know if it ever WAS okay for 64 bit, never tried it. You might
try dropping LARGEFILE just to see if that's the issue.


--
-bill davidsen (davidsen@tmr.com)
"The secret to procrastination is to put things off until the
last possible moment - but no longer" -me
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-10-25 23:02    [W:0.180 / U:0.224 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site