lkml.org 
[lkml]   [2005]   [Oct]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Fw: [Bugme-new] [Bug 5194] New: IPSec related OOps in 2.6.13


On Tue, 6 Sep 2005, Herbert Xu wrote:

> On Tue, Sep 06, 2005 at 04:08:56AM -0700, Andrew Morton wrote:
>>
>> Problem Description:
>>
>> Oops: 0000 [#1]
>> PREEMPT
>> Modules linked in:
>> CPU: 0
>> EIP: 0060:[<c01f562c>] Not tainted VLI
>> EFLAGS: 00010216 (2.6.13)
>> EIP is at sha1_update+0x7c/0x160
>
> Thanks for the report. Matt LaPlante had exactly the same problem
> a couple of days ago. I've tracked down now to my broken crypto
> cipher wrapper functions which will step over a page boundary if
> it's not aligned correctly.

This bug is resolved. I believe we can close it.

Best regards,


Krzysztof Olędzki
\
 
 \ /
  Last update: 2005-10-01 21:43    [from the cache]
©2003-2011 Jasper Spaans