[lkml]   [2005]   [Jan]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: APIC/LAPIC hanging problems on nForce2 system.

    On Wed, 5 Jan 2005, Prakash K. Cheemplavam wrote:

    > Martin Drab schrieb:
    > > Hi,
    > >
    > > I'm witnessing a total freeze on my system when the APIC and LAPIC are
    > > enabled in kernel 2.6.10-bk7.
    > Do you know whether your bios already contains the C1 halt disconnect
    > fix? I couldn't find this line in your dmesg:

    Aha! That might be the problem. Because there is still the factory BIOS,
    which is F11. I'll try the current F20 when I get home and I'll let you

    > PCI: nForce2 C1 Halt Disconnect fixup

    OK, I'll check it out.

    > Did it occur with earlier kernels? If yes, this is a regression.

    Well as I said, with the native Mandrake kernel everything
    was OK. First vanilla kernel I tried on this MB was somthing about
    2.6.9-rc2 if I remember correctly and it allready had the problem, and all
    subsequent ones had it as well.

    > Try as workaround if
    > athcool off

    OK, I'll try that.

    > makes your system stable. If yes, you need above fix activated.

    OK, I'll take a look at it and let you know of the results (hopefully in
    few hours).

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:09    [W:0.025 / U:17.468 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site