lkml.org 
[lkml]   [2005]   [Jan]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.4.29, e100 and a WOL packet causes keventd going mad
    Hi,

    I experience the same problems as reported by Michael Gernoth when
    sending a WOL-packet to computer with a e100 NIC which is already
    powered on.

    In my case, it's running kernel 2.6.8.1 and the NIC is identified by
    lspci as:
    0000:02:08.0 Ethernet controller: Intel Corp. 82562EZ 10/100 Ethernet
    Controller (rev 02)
    or numerically:
    0000:02:08.0 0200: 8086:1050 (rev 02)

    The symptoms is that kacpid starts using all the CPU time it can, a
    shutdown takes 5 - 10 minutes after I've done this (in contrast to 20 -
    30 seconds when the machine is healthy).

    Also, if I do a "shutdown -h" on the machine after sending a WOL packet
    when it's already powered up, it will shutdown and immediately start up
    again instead of powering off.

    So, any suggestions on how to fix it?

    Regards,
    David

    Please CC me on any replies.
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:10    [W:0.033 / U:119.392 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site