lkml.org 
[lkml]   [2005]   [Jan]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] add AMD Geode processor support
Hi!

> >We do not disable HIGHMEM_64GB for 486, I do not see why we should add
> >extra code to geode...
>
> What about some of the other ones like MTRR and IOAPIC?
> I was kinda passing this along from someone I thought knew
> better than I, but I didn't like it either. It seems just setting these
> booleans to 'n' should do the trick.

Actually sorry, no, you can't do that.

486 should mean "can run on 486 or better" (at least in 2.4.X
series). That means it should have IOAPIC support compiled in.

Just do not play with HIGHMEM_64GB; someone may want a kernel for
"geode or better".
Pavel
--
People were complaining that M$ turns users into beta-testers...
...jr ghea gurz vagb qrirybcref, naq gurl frrz gb yvxr vg gung jnl!
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:09    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site