[lkml]   [2005]   [Jan]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.6.10: e100 network broken after swsusp/resume
    #include <hallo.h>
    * Håkan Lindqvist [Tue, Dec 28 2004, 10:25:25PM]:

    > > ifplugd can see the link status change when i plug and unplug the cable,
    > > but the dhclient it runs just tries and retries to get an ip without
    > > success.
    > I seem to get the same problem on my IBM Thinkpad X31.
    > At least e100 and snd-intel8x0 break down that way on suspend/resume.
    > (

    Similar with USB on Toshiba Satellite Pro 2100. After resume, the
    hardware simply does not work - the driver loads, but no USB input event
    does ever reach the userspace. Reloading all USB drivers does not help.

    0000:00:1d.0 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #1) (rev 02)
    0000:00:1d.1 USB Controller: Intel Corp. 82801CA/CAM USB (Hub #2) (rev 02)
    0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 42)

    "After watching my newly-retired dad spend two weeks learning how to
    make a new folder, it became obvious that "intuitive" mostly means
    "what the writer or speaker of intuitive likes".
    - Bruce Ediger,, on X the intuitiveness of a Mac interface
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:09    [W:0.031 / U:2.484 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site