lkml.org 
[lkml]   [2005]   [Jan]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.10 dies when X tries to initialize PCI radeon 9200 SE
OK, I don't have a module called drm except a .a file in the library
directory for X -- I have some radeon stuff but modprobe radeon
debug=1 says invalid parameter and loads the module. Am I missing
something?

Thanks.

on Sunday 01/16/2005 Jon Smirl(jonsmirl@gmail.com) wrote
> On Sun, 16 Jan 2005 22:07:13 +1100, Dave Airlie <airlied@gmail.com> wrote:
> > > you need to check the output from "modprobe drm debug=1" "modprobe
> > > radeon" and see if drm is misidentifying the board as AGP. We don't
> > > want to fix something if it isn't broken.
> >
> >
> > have a look at bug 255 in fd.o bugzilla, this was what was wrong with
> > the original code, I'd seriously think about putting this code into
> > the radeon drm not the old stuff..
> >
> > Dave.
> >
>
> I'm fine with adding this code, but we still don't know if this is the
> cause of his problem. The debug output can determine if this really is
> the source of the problem or if it is somewhere else.
>
>
> --
> Jon Smirl
> jonsmirl@gmail.com
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/

--
John Covici
covici@ccs.covici.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:09    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site