lkml.org 
[lkml]   [2004]   [Sep]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.4.27: md RAID1 oops on alpha revisited
    Hi,

    On Tue, Sep 28, 2004 at 11:24:34PM +0400, Ivan Kokshaysky wrote:
    > On Tue, Sep 28, 2004 at 01:44:24AM +0200, Ingvar Hagelund wrote:
    > > We have a Compaq Alphaserver DS10 466 MHz running Debian Woody with a
    > > self compiled 2.4.27 from kernel.org. We have not been able to make it
    > > run stable on md RAID1. It always crashes in less than an hour
    > > uptime, presumely while stressing the RAID code. Running on single
    > > disks, it's rock stable.
    >
    > The problem seems to be in qlogic isp1020 driver, not in the RAID code.
    > I've seen exactly the same oops report, but that had happened while
    > writing to SCSI tape.

    I would like to add that I have nearly the same setup with the exception of
    an adaptec card and RAID5 instead of RAID1, and it's rock solid. I never had
    an oops nor a crash on it and it's my file server. So if it was a RAID1 bug,
    it does not affect RAID5 (unlikely). Thus, I too think it's related to the
    SCSI driver.

    Regards,
    Willy

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:06    [W:0.021 / U:60.756 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site