lkml.org 
[lkml]   [2004]   [Aug]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: 2.6.9-rc1-mm2 nvidia breakage
Date
Jason Munro wrote:
> I also had to change calls to pci_find_class in nv.c to pci_get_class to
> get the module to load with 2.6.9-rc1-mm2.

Yup. But KDE 3.3 doesn't load with this kernel. No oops, no crash. It just
hangs at "Initializing peripherals..." and stays there forever...


Regards,
Norberto
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:05    [from the cache]
©2003-2011 Jasper Spaans