lkml.org 
[lkml]   [2004]   [Aug]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.8.1-mm2 breaks vmware
On Sun, Aug 22, 2004 at 01:42:14PM +0200, Tonnerre wrote:
> Salut,
>
> On Fri, Aug 20, 2004 at 10:30:24PM +0300, Ville Herva wrote:
> > Yes, VMwareWorkstation-3.2.0-2230.
> >
> > Looks like I'll need to break my piggy bank and consider upgrading.
> > Commercial software... ;@)
>
> Does VMware > 4.0 still require cmov?

Yes, this requirement is not going to go away: VMware >= 4.0 / GSX >= 3.0 require
processors which support CMOV instruction.
Petr


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:05    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site