lkml.org 
[lkml]   [2004]   [Aug]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: TG3 doesn't work in kernel 2.4.27
    On Sun, 15 Aug 2004 16:57:58 -0300
    Marcelo Tosatti <marcelo.tosatti@cyclades.com> wrote:

    > On Sun, Aug 15, 2004 at 01:53:49AM +0900, Tetsuo Handa wrote:
    > > Hello,
    > >
    > > I'm using tg3.o with DHCP and PXE boot environment
    > > and I updated from 2.4.26 to 2.4.27,
    > > but tg3.o became not working with IBM BladeCenter.
    > >
    > > I think tg3.o in 2.4.27 is generating something broken arp.
    > > When I run 'arp' in the DHCP server (who doesn't use tg3.o),
    > > the entry with <incomplete> status appears.
    > > The IP address which has the <incomplete> status is
    > > the DHCP client's (who is using tg3.o in 2.4.27).
    > >
    > > The workaround I took is to replace tg3.h and tg3.c
    > > in 2.4.27 with the files in 2.4.26, and it seems working fine.
    >
    > David Miller is the tg3 maintainer, he will help you.

    Does manual IP configuration work?
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:05    [W:0.020 / U:0.884 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site