lkml.org 
[lkml]   [2004]   [Jun]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Forcedeth driver bug
    > forcedeth_gigabit_try19.txt is the most recent one.

    OK, I've tried forcedeth_gigabit_try19 and I still get the same
    problem. The only difference is a "bad: scheduling while atomic!" in the
    syslog, but I still get stuck packets.

    I've also tried reverting to the older XT-PIC and again, no
    improvement.

    I'll now try to work my way through debugging the problem myself. I've
    got limited experience with kernel hacking, but I'll learn along the way
    :-) If anyone has got any new information or suggestion, I would like to
    hear about it.

    Mikael

    --
    Hi! I'm a .signature virus! Copy me into your ~/.signature to help me spread!
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:04    [W:0.035 / U:28.536 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site