[lkml]   [2004]   [May]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.6-rc3-mm2 (4KSTACK)
On Thu, 06 May 2004 18:03:14 +0200, Malte =?ISO-8859-1?B?U2NocvZkZXI=?= said:

> I use 2.6.6-rc3 w/ 4k-stack enabled (-mm is a bit too experimental for my =
> taste ;) ), ATIs binary-module is working w/o problems.
> but IIRC I had to disable REGPARMS.

Alternatively, has a patch against the 5341 drivers that makes
it work with the regparms (basically, it sticks an asmlinkage in all the right

Of course, if you hit problems running a 3rd party patch against a mostly-binary
driver, you're on your own... ;)
[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2005-03-22 14:02    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean