lkml.org 
[lkml]   [2004]   [May]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Linux 2.6.7-rc2
Date
Danny ter Haar <dth@ncc1701.cistron.net> wrote:
>Francois Romieu <romieu@fr.zoreil.com> wrote:
>>> Ethernet stopped working (for me) going from 2.6.7-rc1-bk3 to 2.6.7-rc2.
>>> AMD64/asusK8V with onboard ethernet.
>>> 2.6.7-rc1-bk3 worked like intended.

>make menuconfig i cannot get into the submenu
>device drivers ->
> networking support ->
> Gigabit Ethernet (1000/10000 Mbit) --->
>
>whereas with 10/100 Mbit ethernet i can.
>Little flaw elsewhere!

I remembered other artikel about gig-E problems, so after re-reading
this cured it:
****************
From: walt <wa1ter@myrealbox.com>
[1] Gigabit Kconfig problems with yesterday's update
Distribution: cistron
I have one machine with a gigabit NIC which I updated today from Linus'
bk tree.

The problem is that I was not asked if I wanted the 'new' gigabit
support and therefore the tg3 support was dropped from my new .config.

I edited .config by hand and deleted any mention of ethernet support --
and only then did 'make oldconfig' ask me the right questions.

Also: the phrase (10 or 100Mbit) should be deleted from the 'Ethernet'
menu item since it implies (wrongly) that the item is not needed for
gigabit support.

****************
Danny
--
"If Microsoft had been the innovative company that it calls itself, it
would have taken the opportunity to take a radical leap beyond the Mac,
instead of producing a feeble, me-too implementation." - Douglas Adams -

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:03    [from the cache]
©2003-2011 Jasper Spaans. Advertise on this site