[lkml]   [2004]   [May]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Booting off of IDE while using different libata drives on same southbridge
    On Monday 03 of May 2004 23:19, J. Ryan Earl wrote:
    > I am having a similar problem to what Markus Kossmann wrote about, but
    > with the VIA Southbridge (Asus K8V). My situation is similar, but a
    > little different. I would like to boot off a PATA drive attached to the
    > Southbridge, but use libata for a couple SATA drives attached to the
    > same Southbridge.
    > Is this still not possible? I also tried hde/hdg=noprobe options, but
    > they didn't help the situation. It appears the only way to get the
    > drives on sata_via is to boot off of them. Am I correct in thinking
    > this is the only way to go about this?

    Did you actually tried it (booting off of them)?
    [ I can't see how this can help. ]

    Just don't compile-in generic IDE PCI driver which controls your SATA drives
    (or don't load this module if you're using initrd).

    > -ryan
    > Bartlomiej Zolnierkiewicz wrote:
    > >>Is there any chance to use sata_sil with that kernel configuration ?
    > >>Or is recompiling with CONFIG_BLK_DEV_SIIMAGE=m or with siimage disabled
    > >>the only option ?
    > >
    > >Yep.
    > >
    > >Regards,
    > >Bartlomiej

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:02    [W:0.020 / U:6.716 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site