[lkml]   [2004]   [Apr]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Anyone got aic7xxx working with 2.4.26?
    On Mon, Apr 26, 2004 at 06:10:04PM +0200, Matthias Andree wrote:
    > On Mon, 26 Apr 2004, David Johnson wrote:
    > > I was wondering if anyone had aic7xxx SCSI working with kernel 2.4.26?
    > I've seen bogus and fruitless bus and host adaptor resets at kernel-boot
    > with sym53c8xx_2 with a recent 2.4-BK (the last that I could compile, I
    > cannot compile the current 2.4 BK tree at all for unknown reasons. 2.6
    > is fine), i386.

    What is the compile error with 2.4-BK-current?

    Did you post the boot messages with sym53c8xx_2? Can you use sym53c8xx?
    > > I've also got the same problem with 2.6.5 (and newer) - but I think this is a
    > > known issue with 2.6?
    > Not using aic7xxx on 2.6, 2.6.6-rc2 is fine for me.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:02    [W:0.018 / U:19.696 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site