[lkml]   [2004]   [Apr]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: LSI Logic FC HBA / mptscsih hang
On Wed, Apr 14, 2004 at 11:16:45PM +0200, Jan-Frode Myklebust wrote:
> On Wed, Apr 14, 2004 at 05:01:14PM -0400, Moore, Eric Dean wrote:
> > I can send you update 2.05.16 mpt driver RPM's for redhat
> > in seperate email. Let me know if you can accept
> > 17MB zip file.

I saw the same problem with this 2.05.16 mpt driver. Now I also tried
upgrading to both the kernel-smp-2.6.5-1.326.i686.rpm from, and plain 2.6.6-rc1 kernel, and
these are also hanging with the same error:

Fusion MPT base driver 3.01.03
Copyright (c) 1999-2004 LSI Logic Corporation
PCI: Enabling device 0000:01:06.0 (0000 -> 0003)
mptbase: Initiating ioc0 bringup
ioc0: FC919X: Capabilities={Initiator,Target,LAN}
mptbase: Initiating ioc0 recovery
mptbase: Initiating ioc0 recovery
mptbase: Initiating ioc0 recovery
Fusion MPT SCSI Host driver 3.01.03
scsi1 : ioc0: LSIFC919X, FwRev=01000000h, Ports=1, MaxQ=1023, IRQ=11
mptscsih: ioc0: >> Attempting task abort! (sc=f7cccb00)
mptscsih: ioc0: >> Attempting target reset! (sc=f7cccb00)
mptbase: Initiating ioc0 recovery
mptbase: Initiating ioc0 recovery
mptscsih: ioc0: >> Attempting bus reset! (sc=f7cccb00)

btw: I also seem unable to send BREAK-t (or other magic sysrq
commands) via the serial console after this hang.. Maybe sysrq hasn't
been enabled that early in the boot, or the kernel is hanging too

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:02    [W:0.049 / U:6.212 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site