lkml.org 
[lkml]   [2004]   [Mar]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.5-pre* does not boot on my PReP PPC
On Sat, Mar 27, 2004 at 02:55:09PM +0100, Sven Hartge wrote:
> Tom Rini <trini@kernel.crashing.org> wrote:
> > On Fri, Mar 26, 2004 at 08:33:18PM +0200, Meelis Roos wrote:
>
> >> Recent 2.6.5-pre* and -rc1 and -BK don't boot on my Motorola Powerstack
> >> (PReP with no RTAS but with OF).
> >>
> >> I use netboot to test new kernels. Normally, the screen is changed to
> >> VGA text mode and the bootloader speaks some lines of info and asks for
> >> the kernel command line. Now, the image is loaded via tftp (as shown by
> >> tcpdump, the last datagram is smaller) and nothing more happens. The
> >> cursor stays where it is - at the beginning of the Booting ... line in
> >> graphics mode OF environment and that's all.
>
> > Hmm. Can you hook up a serial line, enable serial console as well and
> > see if anything pops out there?
>
> I am seeing the same problem here too (Powerstack II with OF).
>
> Using the serial console does not change to behavior in any way, it is
> just stuck after the transmission of the kernel and no further
> information is printed.

OK. I _think_ I know where the problem is, and I'll try and look into
it today.

--
Tom Rini
http://gate.crashing.org/~trini/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:02    [W:0.180 / U:0.016 seconds]
©2003-2014 Jasper Spaans. Advertise on this site