lkml.org 
[lkml]   [2004]   [Mar]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: 2.6.5-pre* does not boot on my PReP PPC
    Date
    Christian Kujau <evil@g-house.de> wrote:
    > Meelis Roos wrote:

    >| Recent 2.6.5-pre* and -rc1 and -BK don't boot on my Motorola Powerstack
    >| (PReP with no RTAS but with OF).
    >|
    >| I use netboot to test new kernels. Normally, the screen is changed to
    >| VGA text mode and the bootloader speaks some lines of info and asks for
    >| the kernel command line. Now, the image is loaded via tftp (as shown by
    >| tcpdump, the last datagram is smaller) and nothing more happens. The
    >| cursor stays where it is - at the beginning of the Booting ... line in
    >| graphics mode OF environment and that's all.

    > are you sure this is not the issue "Blank screen after decompressing
    > kernel" described here:

    > http://www.codemonkey.org.uk/post-halloween-2.5.txt

    I don't think so, since 2.6.1 and 2.6.2-rc2 are booting just fine (if I
    don't plan to use the onboard nic).

    Grüße,


    --
    Letzte Worte eines Kannibalen: Was ist eigentlich ein Androide?
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:02    [W:0.024 / U:0.076 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site