[lkml]   [2004]   [Mar]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: NVIDIA and 2.6.4?
In a futile gesture against entropy, Sid Boyce wrote:
> Max Valdez wrote:

> >Been using nvidia modules for quite a few 2.6.x kernels, most of them mmX.
> >without problems

I'm using it here with 2.6.4, no problems as yet.

> Something strange happened, I shall try 2.6.4-mm1 shortly to see if it
> is still the same. I reckon though that I've suffered a filesystem
> corruption.

A quick thought - have you got CONFIG_REGPARM enabled in the kernel
config? If so, disable it and try again. (It's almost certain to
cause crashes with binary modules.)
Adam Jones (
.oO("Hizbollah Central Press Office" )
PGP public key:

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:01    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean