lkml.org 
[lkml]   [2004]   [Feb]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: psmouse.c, throwing 3 bytes away
    On Thu, Feb 05, 2004 at 05:24:27PM +0000, Murilo Pontes wrote:
    > I have same problems since of 2.6.0, now I running 2.6.2 stock kernel
    > I run XFree86-4.3.0 and still with problems, anyone try XFree86-4.4.0 devel snapshots???
    >
    > I try kernel with/without preempty/acpi/apic make all possibilities,
    > then may be error is not in kernel, but in XFree86-4.3.0 which not support big changes in input system
    > of 2.6.x, I tried compile XFree86 with linux-2.6.{0,1,2} kernel headers was 100% fail, sounds binary
    > and source incompatibilites,

    Hey, guys, could you possibly try to figure out what your machines have
    in common? I've switched all my computers to PS/2 mice so that I have a
    bigger chance to reproduce the problem, but it is not happening on any
    of them.

    --
    Vojtech Pavlik
    SuSE Labs, SuSE CR
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:00    [W:0.019 / U:93.372 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site