[lkml]   [2004]   [Feb]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.2-mm1 aka "Geriatric Wombat"
On Thu, Feb 05, 2004 at 12:23:28PM -0700, Deepak Saxena wrote:
> On Feb 05 2004, at 01:44, Andrew Morton was caught saying:
> >
> > +dmapool-needs-pci.patch
> >
> > The dmapool code doesn't build with CONFIG_PCI=n. But it should. Needs
> > work.
> Hmm..that defeats the purpose of making it generic. :(

I agree. I think the comment was that UML didn't build properly, but I
really don't see what the error would be.

Could the original submitter of this patch please send us the error
messages that this patch is supposed to fix?


greg k-h
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 14:00    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean