[lkml]   [2004]   [Feb]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: oops with 2.6.1-rc1 and rc-3
    >> handlers:
    >> [<c02a6b50>] (ide_intr+0x0/0x190)
    >> [<c03248c0>] (snd_intel8x0_interrupt+0x0/0x210)
    >> Disabling IRQ #11
    >> irq 11: nobody cared!

    > If you find that it goes away when you boot with pci=noacpi, or
    > > acpi=off, then it is likely an ACPI issue -- otherwise it is likely
    > > something else -- so give those a try and let me know.
    > Ok, I tried rc3 without acpi compiled in, and yes, it booted. So I guess
    > acpi is really breaking up stuff. If you want me to test patches, let me
    > know.

    Need more info before sending you test patches, please open up a new bug
    report and put the info there: Category: Power Management, Component: ACPI

    For the same (ACPI enabled) kernel, both with and without "acpi=off",
    please attach

    dmesg -s40000 output (or serial console log if dmesg unavailable)

    If you can run the latest release, and clarify which release this last
    worked properly in, that would be helpful.

    Also, please attach the output from acpidmp, available in /usr/sbin/, or
    in pmtools:

    Please attach the output from dmidecode, available in /usr/sbin/, or

    and attach a copy of your .config


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:00    [W:0.022 / U:0.280 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site