[lkml]   [2004]   [Feb]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Linux 2.6.3-rc3
    On Montag, 16. Februar 2004 01:43, Benjamin Herrenschmidt wrote:
    > On Mon, 2004-02-16 at 11:38, Ernst Herzberg wrote:
    > > On Montag, 16. Februar 2004 01:29, Ernst Herzberg wrote:
    > >
    > > Haaaalt! Yes, works, __but__:
    > >
    > > If you start X, the console is gone. No recovery but reboot possible.
    > Using ATI binary drivers or XFree ones ? What XFree version ? X
    > loves to screw things up on console save/restore in interesting
    > ways. I think it +/- puts the chip back into some VGA mode...
    > Another patch I posted earlier (copied below) _might_ help as it
    > force radeonfb to reprogram the mode. Let me know.

    Sorry, does not work. Previous attached patch does not help.

    I'm _not_ using any binary drivers, as far as i know ;-)
    I'm using gentoo stable, i don't know exactly which patches are applied to
    the x-server:-)

    relevant entries in this config:

    Section "Device"
    Identifier "Card0"
    Driver "vesa"
    VendorName "ATI Technologies Inc"
    BoardName "Unknown Board"
    BusID "PCI:1:0:0"

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:00    [W:0.019 / U:52.964 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site