[lkml]   [2004]   [Dec]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    Subjectlatest bk fails to build floppy modular...

    Latest bk tree just cloned fails to build a modular floppy

    CC [M] drivers/block/floppy.o
    /foo/airlied/bitkeeper/drm-latest/drivers/block/floppy.c: In function
    /foo/airlied/bitkeeper/drm-latest/drivers/block/floppy.c:4598: error:
    syntax error before "UTS_RELEASE"

    Jeff your change to remove version.h looks like it only works for
    non-modular floppy, I think it should be reverted, or the debugging


    David Airlie, Software Engineer / airlied at
    pam_smb / Linux DECstation / Linux VAX / ILUG person

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 14:09    [W:0.018 / U:2.768 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site